CVE-2006-0389

2006-03-03T17:02:00
ID CVE-2006-0389
Type cve
Reporter NVD
Modified 2017-07-19T21:29:43

Description

Cross-site scripting (XSS) vulnerability in Syndication (Safari RSS) in Mac OS X 10.4 through 10.4.5 allows remote attackers to execute arbitrary JavaScript via unspecified vectors involving RSS feeds.