CVE-2006-0361

2006-01-22T15:03:00
ID CVE-2006-0361
Type cve
Reporter NVD
Modified 2018-10-19T11:44:31

Description

Cross-site scripting (XSS) vulnerability in addcomment.php in Bit 5 Blog 8.01 allows remote attackers to inject arbitrary web script or HTML via a javascript URI in an <a> tag in the comment parameter, which strips most tags but not <a>.