CVE-2006-0338

2006-01-20T19:03:00
ID CVE-2006-0338
Type cve
Reporter NVD
Modified 2017-07-19T21:29:40

Description

Multiple F-Secure Anti-Virus products and versions for Windows and Linux, including Anti-Virus for Windows Servers 5.52 and earlier, Internet Security 2004, 2005 and 2006, and Anti-Virus for Linux Servers 4.64 and earlier, allow remote attackers to hide arbitrary files and data via malformed (1) RAR and (2) ZIP archives, which are not properly scanned.