CVE-2006-0214

2006-01-15T06:03:00
ID CVE-2006-0214
Type cve
Reporter NVD
Modified 2017-07-19T21:29:33

Description

Eval injection vulnerability in ezDatabase 2.0 and earlier allows remote attackers to execute arbitrary PHP code via the db_id parameter to visitorupload.php, as demonstrated using phpinfo and include function calls.