CVE-2006-0112

2006-01-07T01:03:00
ID CVE-2006-0112
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:29:00

Description

Cross-site scripting (XSS) vulnerability in index.php in Enhanced Simple PHP Gallery 1.7 allows remote attackers to inject arbitrary web script or HTML via the dir parameter.