CVE-2006-0049

2006-03-13T16:06:00
ID CVE-2006-0049
Type cve
Reporter NVD
Modified 2017-10-10T21:30:35

Description

gpg in GnuPG before 1.4.2.2 does not properly verify non-detached signatures, which allows attackers to inject unsigned data via a data packet that is not associated with a control packet, which causes the check for concatenated signatures to report that the signature is valid, a different vulnerability than CVE-2006-0455.