CVE-2005-4873

2005-12-31T05:00:00
ID CVE-2005-4873
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:29:00

Description

Multiple stack-based buffer overflows in the phpcups PHP module for CUPS 1.1.23rc1 might allow context-dependent attackers to execute arbitrary code via vectors that result in long function parameters, as demonstrated by the cups_get_dest_options function in phpcups.c.