CVE-2005-4810

2005-12-31T00:00:00
ID CVE-2005-4810
Type cve
Reporter NVD
Modified 2017-07-19T21:29:24

Description

Microsoft Internet Explorer 7.0 Beta3 and earlier allows remote attackers to cause a denial of service (crash) via a "text/html" HTML Content-type header sent in response to an XMLHttpRequest (AJAX).