CVE-2005-4687

2005-12-31T00:00:00
ID CVE-2005-4687
Type cve
Reporter NVD
Modified 2008-09-05T16:57:32

Description

PunBB 1.2.9, used alone or with F-ART BLOG:CMS, may trust a client's IP address as specified in the X-Forwarded-For HTTP header rather than the TCP/IP stack, which allows remote attackers to misrepresent their IP address by sending a modified header.