CVE-2005-4603

2005-12-31T05:00:00
ID CVE-2005-4603
Type cve
Reporter cve@mitre.org
Modified 2018-10-19T15:41:00

Description

Cross-site scripting (XSS) vulnerability in printthread.php in MyBB 1.0.1 and earlier allows remote attackers to inject arbitrary web script or HTML via a thread message, which is not properly sanitized in the print view of the thread.