CVE-2005-4600

2005-12-31T00:00:00
ID CVE-2005-4600
Type cve
Reporter NVD
Modified 2017-10-10T21:30:31

Description

Directory traversal vulnerability in tiny_mce_gzip.php in TinyMCE Compressor PHP before 1.06 allows remote attackers to read or include arbitrary files via a trailing null byte (%00) in the (1) theme, (2) language, (3) plugins, or (4) lang parameter.