CVE-2005-4597

2005-12-31T00:00:00
ID CVE-2005-4597
Type cve
Reporter NVD
Modified 2017-07-19T21:29:19

Description

Cross-site scripting (XSS) vulnerability in index.php in iPei Guestbook 1.7 allows remote attackers to inject arbitrary web script or HTML via the email parameter, as used by the email field, when signing a guestbook.