CVE-2005-4593

2005-12-31T05:00:00
ID CVE-2005-4593
Type cve
Reporter cve@mitre.org
Modified 2018-10-19T15:41:00

Description

PHP remote file inclusion vulnerability in phpDocumentor 1.3.0 rc4 and earlier, when register_globals is enabled, allows remote attackers to execute arbitrary code via a URL in the (1) FORUM[LIB] parameter in Documentation/tests/bug-559668.php and (2) the root_dir parameter in docbuilder/file_dialog.php.