CVE-2005-4551

2005-12-28T06:03:00
ID CVE-2005-4551
Type cve
Reporter NVD
Modified 2016-10-17T23:38:21

Description

Cross-site scripting (XSS) vulnerability in sign.php in codegrrl SimpBook 1.0, when html_enable is on, allows remote attackers to inject arbitrary web script or HTML via the message parameter to index.php.