CVE-2005-4494

2005-12-22T11:03:00
ID CVE-2005-4494
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:28:00

Description

Cross-site scripting (XSS) vulnerability in SPIP 1.8.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified parameters to (1) spip_login.php3 and (2) spip_pass.php3.