CVE-2005-4431

2005-12-21T00:03:00
ID CVE-2005-4431
Type cve
Reporter cve@mitre.org
Modified 2008-09-20T04:43:00

Description

SQL injection vulnerability in WowBB 1.65 allows remote attackers to execute arbitrary SQL commands via the q parameter to search.php. NOTE: the view_user.php/sort_by vector is already covered by CVE-2005-1554 and CVE-2004-2181.