CVE-2005-4394

2005-12-20T11:03:00
ID CVE-2005-4394
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:28:00

Description

Cross-site scripting (XSS) vulnerability in EPiX 3.1.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified search query parameters.