CVE-2005-4328

2005-12-17T06:03:00
ID CVE-2005-4328
Type cve
Reporter NVD
Modified 2011-03-07T21:28:00

Description

Cross-site scripting (XSS) vulnerability in webglimpse.cgi in Webglimpse 2.14.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the ID parameter.