CVE-2005-4290

2005-12-16T11:03:00
ID CVE-2005-4290
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:27:00

Description

Cross-site scripting (XSS) vulnerability in index.cgi in ECW-Cart 2.03 and earlier allows remote attackers to inject arbitrary web script or HTML via the (1) kword, (2) max, (3) min, (4) comp, and (5) f parameters.