CVE-2005-4262

2005-12-15T06:03:00
ID CVE-2005-4262
Type cve
Reporter NVD
Modified 2011-03-07T21:27:55

Description

Cross-site scripting (XSS) vulnerability in the News module in Envolution allows remote attackers to inject arbitrary web script or HTML via the (1) startrow and (2) catid parameter. NOTE: this issue might be resultant from the SQL injection problem (CVE-2005-4263).