CVE-2005-4251

2005-12-14T06:03:00
ID CVE-2005-4251
Type cve
Reporter NVD
Modified 2011-03-07T21:27:54

Description

Multiple SQL injection vulnerabilities in mcGallery PRO 2.2 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) id, (2) start, and (3) rand parameters to show.php, and the (4) album parameter to index.php.