CVE-2005-4234

2005-12-14T06:03:00
ID CVE-2005-4234
Type cve
Reporter NVD
Modified 2011-03-07T21:27:52

Description

SQL injection vulnerability in gallery.php in EncapsGallery 1.0.0 and earlier allows remote attackers to execute arbitrary SQL commands via the id parameter.