CVE-2005-4222

2005-12-14T06:03:00
ID CVE-2005-4222
Type cve
Reporter NVD
Modified 2018-10-19T11:40:36

Description

Multiple cross-site scripting (XSS) vulnerabilities in guestbook.cgi in Lars Ellingsen Guestserver 4.13 and earlier allow remote attackers to inject arbitrary web script or HTML via unspecified message fields.