CVE-2005-4214

2005-12-14T06:03:00
ID CVE-2005-4214
Type cve
Reporter NVD
Modified 2011-08-10T00:00:00

Description

phpCOIN 1.2.2 allows remote attackers to obtain the installation path via a direct request to config.php, which leaks the path in an error message because the _CCFG['_PKG_PATH_DBSE'] variable is not defined.