CVE-2005-4208

2005-12-13T06:03:00
ID CVE-2005-4208
Type cve
Reporter NVD
Modified 2018-10-19T11:40:33

Description

Directory traversal vulnerability in Flatnuke 2.5.6 allows remote attackers to access arbitrary files via a .. (dot dot) and null byte (%00) in the id parameter of the read module.