CVE-2005-4189

2005-12-13T06:03:00
ID CVE-2005-4189
Type cve
Reporter NVD
Modified 2011-03-07T21:27:48

Description

Multiple cross-site scripting (XSS) vulnerabilities in Horde Kronolith H3 before 2.0.6 allow remote authenticated users to inject arbitrary web script or HTML via (1) the Calendar name field when creating calendars, (2) event title field when deleting events, the (3) Category and (4) Location search fields, and the (5) attendees email address fields when editing event attendees, and possibly other vectors.