CVE-2005-4168

2005-12-11T16:03:00
ID CVE-2005-4168
Type cve
Reporter NVD
Modified 2008-09-05T16:56:13

Description

Multiple SQL injection vulnerabilities in eFiction 1.0, 1.1, and 2.0 allow remote attackers to execute arbitrary SQL commands via (1) the let parameter in a viewlist action to titles.php and (2) the username.