CVE-2005-4042

2005-12-06T06:03:00
ID CVE-2005-4042
Type cve
Reporter NVD
Modified 2011-03-07T21:27:35

Description

Cross-site scripting (XSS) vulnerability in Warm Links 1.0.0 and earlier allows remote attackers to inject arbitrary web script or HTML via a parameter to search.cgi.