CVE-2005-4012

2005-12-05T11:03:00
ID CVE-2005-4012
Type cve
Reporter cve@mitre.org
Modified 2017-07-20T01:29:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in PHP Web Statistik 1.4 allows remote attackers to inject arbitrary web script or HTML via (1) the lastnumber parameter to stat.php and (2) the HTTP referer to pixel.php.