CVE-2005-3979

2005-12-03T14:03:00
ID CVE-2005-3979
Type cve
Reporter NVD
Modified 2016-05-31T14:22:01

Description

relocate_server.php in Coppermine Photo Gallery (CPG) 1.4.2 and 1.4 beta is not removed after installation and does not use authentication, which allows remote attackers to obtain sensitive information, such as database configuration, via a direct request.