CVE-2005-3972

2005-12-03T14:03:00
ID CVE-2005-3972
Type cve
Reporter NVD
Modified 2011-03-07T21:27:27

Description

Cross-site scripting (XSS) vulnerability in extremesearch.php in Extreme Search Corporate Edition 6.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the search parameter.