CVE-2005-3970

2005-12-03T19:03:00
ID CVE-2005-3970
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:27:00

Description

Cross-site scripting (XSS) vulnerability in MXChange before 0.2.0-pre10 PL492 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.