CVE-2005-3963

2005-12-02T00:03:00
ID CVE-2005-3963
Type cve
Reporter cve@mitre.org
Modified 2017-07-12T01:29:00

Description

SQL injection vulnerability in session.php in DotClear before 1.2.3 allows remote attackers to execute arbitrary SQL commands via the dc_xd parameter in a cookie.