CVE-2005-3958

2005-12-01T01:03:00
ID CVE-2005-3958
Type cve
Reporter NVD
Modified 2017-07-19T21:29:07

Description

SQL injection vulnerability in index.php in Entergal MX 2.0 allows remote attackers to execute arbitrary SQL commands via the (1) idcat parameter in a showcat action and (2) the action parameter.