CVE-2005-3941

2005-12-01T06:03:00
ID CVE-2005-3941
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:27:00

Description

SQL injection vulnerability in blog.php in Orca Blog 1.3b and earlier allows remote attackers to execute arbitrary SQL commands via the msg parameter.