CVE-2005-3931

2005-12-01T01:03:00
ID CVE-2005-3931
Type cve
Reporter NVD
Modified 2018-10-19T11:39:34

Description

SQL injection vulnerability in default.asp in ASP-Rider 1.6 allows remote attackers to execute arbitrary SQL commands via the HTTP referer.