CVE-2005-3873

2005-11-29T06:03:00
ID CVE-2005-3873
Type cve
Reporter NVD
Modified 2011-03-07T21:27:18

Description

SQL injection vulnerability in topic.php in ShockBoard 3.0 and 4.0 allows remote attackers to execute arbitrary SQL commands via the offset parameter.