CVE-2005-3862

2005-11-29T06:03:00
ID CVE-2005-3862
Type cve
Reporter NVD
Modified 2017-07-10T21:33:19

Description

Buffer overflow in unalz before 0.53 allows remote attackers to execute arbitrary code via long file names in ALZ archives.