CVE-2005-3849

2005-11-26T19:03:00
ID CVE-2005-3849
Type cve
Reporter NVD
Modified 2018-10-19T11:39:21

Description

Cross-site scripting (XSS) vulnerability in the Search module in PmWiki up to 2.0.12 allows remote attackers to inject arbitrary web script or HTML via the q parameter.