CVE-2005-3771

2005-11-23T00:03:00
ID CVE-2005-3771
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:27:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in Joomla! before 1.0.4 allow remote attackers to inject arbitrary web script or HTML via (1) "GET and other variables" and (2) "SEF".