CVE-2005-3770

2005-11-23T00:03:00
ID CVE-2005-3770
Type cve
Reporter cve@mitre.org
Modified 2018-10-19T15:39:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in PHP-Post (PHPp) 1.0 allow remote attackers to inject arbitrary web script or HTML via (1) the subject in a post, or the user parameter to (2) profile.php and (3) mail.php.