CVE-2005-3769

2005-11-23T00:03:00
ID CVE-2005-3769
Type cve
Reporter cve@mitre.org
Modified 2008-09-05T20:55:00

Description

SQL injection vulnerability in files.php in PHP Download Manager 1.1.3 and earlier allows remote attackers to execute arbitrary SQL commands via the cat parameter.