CVE-2005-3765

2005-11-22T18:03:00
ID CVE-2005-3765
Type cve
Reporter NVD
Modified 2008-09-05T16:55:14

Description

Exponent CMS 0.96.3 and later versions performs a chmod on uploaded files to give them execute permissions, which allows remote attackers to execute arbitrary code.