CVE-2005-3707

2005-12-31T00:00:00
ID CVE-2005-3707
Type cve
Reporter NVD
Modified 2017-07-10T21:33:17

Description

Buffer overflow in Apple Quicktime before 7.0.4 allows remote attackers to execute arbitrary code via crafted TGA image files.