CVE-2005-3591

2005-11-16T02:42:00
ID CVE-2005-3591
Type cve
Reporter NVD
Modified 2017-07-10T21:33:14

Description

Macromedia Flash plugin (1) Flash.ocx 7.0.19.0 (Windows) and earlier and (2) libflashplayer.so before 7.0.25.0 (Unix) allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via parameters to the ActionDefineFunction ActionScript call in a SWF file, which causes an improper memory access condition, a different vulnerability than CVE-2005-2628.