CVE-2005-3584

2005-11-16T02:42:00
ID CVE-2005-3584
Type cve
Reporter NVD
Modified 2016-10-17T23:36:17

Description

Cross-site scripting (XSS) vulnerability in forum.php in PhpWebThings 1.4.4 allows remote attackers to inject arbitrary web script or HTML via the forum parameter.