CVE-2005-3572

2005-11-16T07:42:00
ID CVE-2005-3572
Type cve
Reporter cve@mitre.org
Modified 2011-03-08T02:26:00

Description

SQL injection vulnerability in index.php in Peel 2.6 through 2.7 allows remote attackers to execute arbitrary SQL commands via the rubid parameter.