CVE-2005-3570

2005-11-16T02:42:00
ID CVE-2005-3570
Type cve
Reporter NVD
Modified 2011-05-19T00:00:00

Description

Unspecified cross-site scripting (XSS) vulnerability in Horde before 2.2.9 allows remote attackers to inject arbitrary web script or HTML via "not properly escaped error messages".