CVE-2005-3553

2005-11-16T07:42:00
ID CVE-2005-3553
Type cve
Reporter cve@mitre.org
Modified 2017-07-11T01:33:00

Description

Multiple SQL injection vulnerabilities in include.php in PHPKIT 1.6.1 R2 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) id parameter in conjunction with the login/userinfo.php path and (2) the session parameter (aka the PHPKITSID variable).