CVE-2005-3528

2005-11-20T22:03:00
ID CVE-2005-3528
Type cve
Reporter cve@mitre.org
Modified 2018-10-19T15:36:00

Description

Cross-site scripting (XSS) vulnerability in tiki-view_forum_thread.php in TikiWiki 1.9.0 through 1.9.2 allows remote attackers to inject arbitrary web script or HTML via the topics_offset parameter.